Data Pipeline Interrupted | MS2
Incident Report for Punchh US-West
Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 06:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2024 - 06:24 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 27, 2024 - 06:18 PDT
Update
We are continuing to investigate this issue.
Posted Jun 27, 2024 - 05:13 PDT
Investigating
We are experiencing delayed data synchronization to our Data Lake. As a result, campaign segmentation and campaign sending will be delayed, and other Punchh services that rely on the data lake will show increased data lag.
We are working on a fix and will provide updates regularly.
Posted Jun 27, 2024 - 04:17 PDT